Dashboard Authentication system downtime
Incident Report for Truv
Postmortem

Dashboard authentication system was impacted by the downtime on the third party dependancy site. Additionally after the resolution on the third party side the cache on the authentication subsystem needed to be reset for the changes to take place. All of this resulted in the longer than anticipated downtime. We apologise for the inconvenience.

Posted Sep 08, 2022 - 00:36 UTC

Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 00:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2022 - 00:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2022 - 22:53 UTC
This incident affected: Dashboard.