Broken System Metric - UI Load Time Monitoring Disruption

Incident Report for Truv

Resolved

The metric was restored.
Posted Jan 31, 2025 - 21:19 EST

Update

We are currently addressing an issue affecting our UI Load Time metric. As a temporary measure, we have implemented a solution to ensure the metric is being updated regularly while we continue to work on resolving the underlying problem.
Posted Jan 31, 2025 - 19:22 EST

Investigating

We are currently experiencing an issue with one of our system metrics. The affected metric is not updating as expected, which may impact the accuracy of monitoring dashboards and automated alerts. However, we expect no impact to end-user functionality or experience. Our engineering team is actively investigating the root cause and working to resolve the issue as quickly as possible.

User Impact: None
Posted Jan 31, 2025 - 17:48 EST