Test Notification - System Check

Incident Report for Truv

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 16:35 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 16:35 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 07, 2025 - 16:34 EST

Update

We are continuing to investigate this issue.
Posted Feb 07, 2025 - 16:34 EST

Investigating

This is a simulated incident created to test the functionality and delivery of notifications. It is used to verify that alerts are properly triggered, routed, and received by the intended recipients across all configured channels. No action is required, as this is solely for testing purposes.
User Impact: None
Posted Feb 07, 2025 - 16:32 EST
This incident affected: Public API, Dashboard, Truv Bridge, and Third Party API.