Truv API outage
Incident Report for Truv
Resolved
During the regular load balancer configuration update the issue appeared with the communication between different nodes and load balancer. This resulted in the downtime of the main Truv API. This issue has been resolved since then and team is working to prevent it in the future.
Posted Aug 16, 2022 - 15:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 16, 2022 - 13:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 13:04 UTC
Identified
The issue has been identified and fix is being implemented.
Posted Aug 16, 2022 - 12:46 UTC
Investigating
We are currently investigating an issue
Posted Aug 16, 2022 - 12:36 UTC
This incident affected: API.